Brisbane DC, Phone System
Client area, Support portal, Email Platform, Linux Web Hosting, Windows Web Hosting, Brisbane Office
February 3, 2025 8:45AM AEST
[Investigating] We are facing issues on the "weipa.myownserver.net" server. Our team is working on the issue.
We will keep you posted on the updates. February 3, 2025 10:22AM AEST
[Investigating] Our team is working on the server issue. In the Meantime, we are restoring the server from back to another cloud server.
We will keep you posted on the further updates.
February 3, 2025 12:45PM AEST
[Resolved] We’ve successfully resolved the booting issue on the original server, and it’s now back online with the previous kernel. All services are up and running smoothly.
Please note that any emails sent while the outage was occurring may have been bounced back to the senders.
If you experience any further issues, don’t hesitate to open a support ticket through your client area.